Back to all reports

LED light unit in subway under M5 not working

Reported via desktop in the Street lighting category anonymously at 10:22, Wednesday 11 August 2021

Sent to National Highways less than a minute later

One of the fairly new LED light units in the subway is not working.

RSS feed of updates to this problem Receive email when updates are left on this problem.

Updates

  • Thank you for contacting Highways England concerning subway lighting.

    We shall look into this issue and aim to provide a response by 25/08/21.

    Can we please ask that you check back on this date for an update.

    Kind regards

    Highways England

    Posted by National Highways at 11:51, Thursday 12 August 2021

  • Thank you for contacting Highways England.

    We are aware of the lighting issue you have mentioned.

    Our inspector has reviewed this issue recently and doesn’t feel it is a safety concern at this time as the subway is still well lit.

    We will continue to review this and will arrange any required work if the situation changes.

    If you require any further update on this issue our Customer Contact Centre is available 24 hours a day at: • 0300 123 5000

    • info@highwaysengland.co.uk

    Please quote 22018555 to discuss this matter further.

    Kind regards Highways England

    State changed to: No further action

    Posted by National Highways at 11:12, Wednesday 25 August 2021

This report is now closed to updates. You can make a new report in the same location.